Board Software Updated (to 3.07 -- 2 Mar 2010)

A place where I can ramble about this and that without flooding the rest of the boards.

Board Software Updated (to 3.07 -- 2 Mar 2010)

Postby RandallS » Wed Aug 05, 2009 10:23 am

I've updated the phpbb 3 software (that runs this board) to the latest version. The board appears to be running fine. If you notice any problems, please report them here.
Last edited by RandallS on Tue Mar 02, 2010 4:17 pm, edited 2 times in total.
RetroRoleplaying.com [Blog :: Forum] -- Out-of-Print and Out-of-Style Tabletop Roleplaying Games
RandallS
 
Posts: 181
Joined: Wed Aug 27, 2008 9:06 pm

Re: Board Software Updated (4 Aug 2009)

Postby Mythmere » Wed Aug 05, 2009 12:05 pm

Two things on registrations that are causing a problem:
the captcha setting is really hard; I have had trouble figuring it out several times running

second, it tells me I haven't answered the human question correctly, but I didn't see a human question asked anywhere.
Mythmere
Site Admin
 
Posts: 4397
Joined: Wed Aug 27, 2008 12:15 pm

Re: Board Software Updated (4 Aug 2009)

Postby Spike » Fri Aug 07, 2009 3:12 pm

Wow you aren't kidding about the Captcha. I tried three times with no success. I"m not even sure if all those squiggles are meant to be part of the code. Nevertheless, I exceeded my allowed attempts and have to try later. This could be rather daunting to a newcomer.Thank goodness I'm an oldcomer. :D
Spike
 
Posts: 198
Joined: Tue Dec 09, 2008 2:19 pm
Location: Cartersville, GA

Re: Board Software Updated (4 Aug 2009)

Postby RandallS » Fri Aug 07, 2009 3:54 pm

Mythmere wrote:Two things on registrations that are causing a problem:
the captcha setting is really hard; I have had trouble figuring it out several times running

second, it tells me I haven't answered the human question correctly, but I didn't see a human question asked anywhere.


The human question bit has been removed as it does not work. The mod apparently doesn't work with current versions of phpbb3.
RetroRoleplaying.com [Blog :: Forum] -- Out-of-Print and Out-of-Style Tabletop Roleplaying Games
RandallS
 
Posts: 181
Joined: Wed Aug 27, 2008 9:06 pm

Re: Board Software Updated (4 Aug 2009)

Postby RandallS » Fri Aug 07, 2009 3:58 pm

Spike wrote:Wow you aren't kidding about the Captcha. I tried three times with no success. I"m not even sure if all those squiggles are meant to be part of the code. Nevertheless, I exceeded my allowed attempts and have to try later. This could be rather daunting to a newcomer.Thank goodness I'm an oldcomer. :D


The captcha was greatly modified in the newer versions of phpbb3 to get around the spambots. Believe it or not, the settings are basically same as they were before. Although now there are lower and upper case characters.
RetroRoleplaying.com [Blog :: Forum] -- Out-of-Print and Out-of-Style Tabletop Roleplaying Games
RandallS
 
Posts: 181
Joined: Wed Aug 27, 2008 9:06 pm

Re: Board Software Updated (4 Aug & 23 Dec 2009)

Postby RandallS » Wed Dec 23, 2009 5:15 pm

It's phpbb update time again. I've applied the 3.06 update and so far all seems to be well. ::fingers crossed::
RetroRoleplaying.com [Blog :: Forum] -- Out-of-Print and Out-of-Style Tabletop Roleplaying Games
RandallS
 
Posts: 181
Joined: Wed Aug 27, 2008 9:06 pm

Re: Board Software Updated (4 Aug & 23 Dec 2009)

Postby knightvision » Fri Dec 25, 2009 7:41 am

Haven't seen any problems :lol:
knightvision
 
Posts: 83
Joined: Tue Sep 08, 2009 5:46 am
Location: Gilbert AZ

Re: Board Software Updated (to 3.07 -- 2 Mar 2010)

Postby RandallS » Tue Mar 02, 2010 4:18 pm

I just updated the board software to 3.07. No sign of any problems.
RetroRoleplaying.com [Blog :: Forum] -- Out-of-Print and Out-of-Style Tabletop Roleplaying Games
RandallS
 
Posts: 181
Joined: Wed Aug 27, 2008 9:06 pm


Return to Ye "Blog"

Who is online

Users browsing this forum: No registered users and 1 guest